We have determined that the root cause of the issue was that the shared high-availability configuration files of the DynaFile firewalls to became un-synced and caused different sets of services to shut down. A reboot of the primary firewall fixed the issue and we will continue to monitor for any abnormalities.
Posted Jan 09, 2023 - 13:24 MST
Monitoring
Site access has been restored and we are monitoring the situation, if you are still experiencing any trouble please reach out to your dedicated account manager or reach out to "support@dynafile.com"
Posted Jan 09, 2023 - 11:00 MST
Identified
We are aware that the DynaFile application is currently experiencing some outages due to a hung firewall configuration. The issue is our highest priority and is currently being address by our engineer team.
Posted Jan 09, 2023 - 10:44 MST
Update
We are continuing to investigate the issue and expect a resolution shortly. We have also identified that some SFTP connections for some clients are failing.
Posted Jan 09, 2023 - 10:25 MST
Investigating
We are aware that the DynaFile application is currently experiencing some issues with emailing out of DynaFile. We are currently investigating the issue and will update this ticket within 30 minutes. Should you have an immediate need or concern, you may contact your DynaFile account manager or email support@dynafile.com.