After monitoring for the past 3 hours, all issues are now confirmed as being resolved.
Posted Apr 24, 2024 - 11:53 MDT
Monitoring
We have resolved the root cause of the issue and all systems should be operational at this point. We will continue to monitor for any abnormalities. Please contact your DynaFile account manager should you continue to have any further issues.
Posted Apr 24, 2024 - 08:46 MDT
Update
We have found that while performing a post-update cleanup, there was a signing mismatch between two security certificates used by DynaFile's systems which caused a collision. We are working to synchronize those certificates and expect that the systems should be operational in another 10-15 minutes.
Posted Apr 24, 2024 - 08:37 MDT
Investigating
We are aware that the DynaFile application is currently experiencing issues and some clients may be unable to access their DynaFile site. We are currently investigating the issue and will update this ticket within 10 minutes. Should you have an immediate need or concern, you may contact your DynaFile account manager or email support@dynafile.com, however, this this will contain the most up-to-date information as it pertains to the issue.