Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2023 - 21:00 MDT
Scheduled
On Saturday, July 22th, 2023, we will be performing security updates to some of the critical systems used by DynaFile which may require a few brief periods of less than 15 minutes of system unavailability. This scheduled maintenance will occur during a scheduled maintenance window between 9:00 PM MDT and 11:00 PM MDT.
On Friday, July 21th, 2023, the day before this maintenance, we will be transferring the operation of some primary DynaFile systems to their alternate systems which may cause a brief, few minute, delay in application responsiveness, also starting at 9:00 PM MDT.
Should you have any questions about this maintenance, please contact your dedicated account representative or email support@dynafile.com.
Posted Jul 11, 2023 - 13:41 MDT
This scheduled maintenance affected: DynaFile Application.