The root cause of the issue this morning was a routine configuration change that caused an unintentional feedback look between our primary and secondary switching networks. The initial occurrence of the outage occurred at 8:16 AM MDT and was resolved at 8:31 AM MDT. We have taken steps to prevent this type of issue occurring in the future.
Posted Apr 07, 2025 - 14:29 MDT
Monitoring
We have found the cause of the issue and have corrected it. We will continue to monitor to ensure stability and will update this ticket with more information as to the root issue shortly.
Posted Apr 07, 2025 - 08:38 MDT
Investigating
We are aware that the DynaFile application is currently experiencing issues and some clients may be unable to access their DynaFile site. We are currently investigating the issue and will update this ticket within 15 minutes. Should you have an immediate need or concern, you may contact your DynaFile account manager or email support@dynafile.com, however, this this will contain the most up-to-date information as it pertains to the issue.