It was determined that between the period of 9:35 AM MST and 9:58 AM MST, some clients were either unable to generate page thumbnails or process documents. We have identified the root cause of the issue to be a misconfiguration that caused the clustered DynaFile document processing services to repeatedly re-process an invalid request, thereby flooding the processing queue. We cleared the request queue and adjusted the configuration to prevent this issue from occurring again. It is confirmed that all systems are operational at this time. Should you experience any further abnormalities in your use of the system, please contact your DynaFile Account Manager or email support@dynafile.com.
Posted May 23, 2023 - 11:27 MDT
Monitoring
The DynaFile engineering team have identified the source of the issue, fixed it and the application is now fully functional. We are continuing to monitor the logs to determine the root cause.
Posted May 23, 2023 - 10:04 MDT
Investigating
We are aware that the DynaFile application is currently experiencing issues and some clients may be unable to access their DynaFile site and/or documents. We are currently investigating the issue and will update this ticket within 30 minutes. Should you have an immediate need or concern, you may contact your DynaFile account manager or email support@dynafile.com, however, this this will contain the most up-to-date information as it pertains to the issue.