Intermittent Periods of Slowness

Incident Report for DynaFile

Resolved

We identified a resource contention issue and have resolved it. All systems should be back to full performance. Should you or any other user continue to experience any abnormal excessive slowness issues, please contact your DynaFile account manager or email support@dynafile.com.
Posted Jul 31, 2024 - 14:40 MDT

Investigating

We have received reports that some customers are experiencing intermittent occurrences lasting around 5 minutes where the DynaFile systems are slower than normal and users may receive an invalid request notification if a page takes too long to load. We are currently investigating the issue and will update this ticket as soon as we have identified the root cause. All systems are still operational, so if a user receives an error, please have them try the request again. Should you have an immediate need or concern, you may contact your DynaFile account manager or email support@dynafile.com.
Posted Jul 31, 2024 - 12:08 MDT
This incident affected: DynaFile Application.