DynaFile Network Outage

Incident Report for DynaFile

Resolved

Engineers have rerouted network traffic and all systems are operational as of 12:20 PM MST.
Posted Aug 24, 2024 - 12:23 MDT

Identified

At 12:08 PM MST, during preliminary steps for this evenings update, we experienced a failure of a network router that is currently preventing access to the DynaFile systems. Engineers are on site attempting to reroute the traffic. We expect that services should be restored shortly.
Posted Aug 24, 2024 - 12:13 MDT
This incident affected: DynaFile Application.